Altery app / web-page access issues

Incident Report for Altery

Resolved

The incident has been resolved.
Posted Jun 09, 2026 - 08:16 UTC

Identified

Access to our platforms has been restored. However, some features may still experience degraded performance. Our team continues to work on fully restoring all services to normal operation. We will provide further updates as they become available.
Posted Jun 09, 2026 - 07:38 UTC

Investigating

We are currently experiencing issues affecting access to our platforms. Some users may be unable to log in. Our team is actively investigating the issue and working to restore normal service as quickly as possible.
Posted Jun 09, 2026 - 07:24 UTC
This incident affected: Payments (Add money from your card, Add money from bank, Add money from crypto, Send money to Altery client, Send money to bank account, Send money to bank card, Send money to crypto wallet), Altery cards (Issuing), and Mobile app, Telegram app, Web portal, Log in, Sign up, Currency exchange.