SWIFT payments in local currencies are temporarily unavailable for some customers

Incident Report for Altery

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 09:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 10, 2026 - 09:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 10, 2026 - 07:42 UTC
This incident affected: Payments (Add money from bank, Send money to bank account).